Thunderbird crashes when a file is dragged into a message, to be attached. Usually 1 in 3 times.

RESOLVED DUPLICATE of bug 298681

Status

--
critical
RESOLVED DUPLICATE of bug 298681
14 years ago
13 years ago

People

(Reporter: eugenfx, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/312.1 (KHTML, like Gecko) Safari/312
Build Identifier: version 1.0.2 (20050317)

Dragging a file into the attachment of a mail causes a crash. Sometimes, usually it crashes once every 
3-4 attempts. This is very disturbing when writing e-mails. Happens only in Mac OSX.

Reproducible: Sometimes

Steps to Reproduce:
1. press "write new message"
2. drag&drop any file into the message window
3. thunderbird crashes

Actual Results:  
thunderbird crashed, with no possibility to send or at least save that email.

Expected Results:  
the file should have been attached, and the message ready to send.
(although sometimes it doesn't crash)

everything set to default.

Comment 1

14 years ago
Duplicate of/related to bug 298681 and maybe bug 244301?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 298681 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.