Can't assign specific templates to specific accounts

RESOLVED DUPLICATE of bug 107876

Status

--
enhancement
RESOLVED DUPLICATE of bug 107876
14 years ago
14 years ago

People

(Reporter: bjornradstrom, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 1.0.2, 20050317

In the current version of Thunderbird, you can't assign an email template to a 
specific account.  I use Thunderbird for 3 different account, and I should be 
able to click on "Write" when I am in the Inbox folder for that account (all 3 
are IMAP) and have that template be used.  Same thing for replying - when I hit 
reply to a message sent to that account, it should automatically use the 
template for that account, and place the message to which I am replying below 
anything in the template.

Reproducible: Always

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 107876 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.