Closed Bug 299309 Opened 17 years ago Closed 17 years ago

On install, mail was downloaded even thought i specified to not do so.

Categories

(Thunderbird :: Installer, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 270743

People

(Reporter: johnca, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

In the wizard there was an option to have mail downloaded immediately or not. I
chose not, and Thunderbird went ahead and downloaded it anyway (argh).

Reproducible: Always




I'm marking this as major becaues it's potentially disastrous for some people's
mail management. Maybe related to
https://bugzilla.mozilla.org/show_bug.cgi?id=266618 ?
Duplicate of bug 270743?
(In reply to comment #1)
> Duplicate of bug 270743?

Yeah (sigh), i spent about 15-20 minutes looking for an existing bug.

*** This bug has been marked as a duplicate of 270743 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.