All users were logged out of Bugzilla on October 13th, 2018

Browser fails to load and play midi file from embed tag, doesn't show noembed text and link to midi file.

VERIFIED FIXED

Status

P3
minor
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: lockwoWS, Assigned: cbegle)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
While browsing to the above URL, the browser gives error "The Procedure Entry 
Point SUnMapLS_IP_EPB_16 could not be located in the dynamic link library 
kernel32.dll."
I have no other OS to test this with here at work, however I get the same error 
at home under 98SE.
The version of SeaMonkey used is "Mozilla M14 Mozilla/5.0 (Windows; N; NT4.0; 
en-US) Mozilla/m13" and the build # is 2000022820
(Reporter)

Updated

19 years ago
Keywords: 4xp

Comment 1

19 years ago
This works for me in the 3/1 win32 M15 nightly.  lockwoWS@maritz.com, could you
grab today's build and check this link again.
(Reporter)

Comment 2

19 years ago
Grabbed latest nightly build.  Works now under 98, but still fails under NT4.0
(Reporter)

Comment 3

19 years ago
Bug fixed for me in both NT and 98SE as of 3/6/2000.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 4

19 years ago
I do not see these errors in 072408 mozilla win32 TalkBack build on NT.  marking
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.