Hang when printing a page on www.cingular.com

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: ai-bugzilla, Assigned: vlad)

Tracking

({hang, qawanted, testcase})

Trunk
x86
Windows XP
hang, qawanted, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 10/07, URL)

Attachments

(1 attachment, 1 obsolete attachment)

205.88 KB, application/octet-stream
Details
(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

On the offending page, I do File->Print...
I select the printer (HP 8000 LaserJet PCL), and click 'OK'.
The 'Printing' dialog box appears, and the browser hangs (100% CPU consumption).

I am, however, able to print other pages in exactly the same manner, in
particular the front page (www.cingular.com).
I am able to print the page from IE.

Reproducible: Always

Steps to Reproduce:
1. Go to www.cingular.com
2. Log in
3. Click on 'Upgrade my phone'
4. Attempt to print.

Actual Results:  
crash!

Expected Results:  
a printed page and a working browser.
>and the browser hangs (100% CPU consumption)
>Actual Results:  crash!

Do you mean a crash or a hang/freeze ?
Does it work if you run Firefox in the firefox safemode ?
(http://kb.mozillazine.org/Safe_mode)

This is wfm with FF1.0.4 on win2k3 (no crash and also no freeze)
Summary: crash when printing a page on www.cingular.com → Crash when printing a page on www.cingular.com
(Reporter)

Comment 2

13 years ago
As I've said, the browser hangs with 100% CPU consumption and has to be terminated.

Unfortunately, I cannot repro with safe-mode because I've upgraded my phone and
so the page in question is no longer accessible.  Other pages on the site do not
cause this problem.  You'll have to find someone with a cingular account who's
eligible for an upgrade :-(

So, no, it can't be wfm.  I'm on XP2, and also, are you going to the exact same
page?


sorry, i missed the login part, it's wfm for the homepage itself...

Comment 4

13 years ago
Created attachment 194875 [details]
 

Most of this page is just a bunch of lorem ipsum with paragraph numbers at the
start of each paragraph so you can see how much of the page is actually getting
printed.

Comment 5

13 years ago
Yeah, sorry about that.  Bugzilla tossed me to the next bug, instead of
returning me to the same bug and I didn't realize so I've attached something
that has nothing to do with this bug.

Could someone who know's how remove this attachment "Long flows...."?

Comment 6

13 years ago
Comment on attachment 194875 [details]
 

you can't remove attachments (well, in absolute emergencies we can, but
generally we don't)
Attachment #194875 - Attachment description: Long flows of text in absolutely positioned DIV elements don't span pages as needed. →
Attachment #194875 - Attachment is obsolete: true

Updated

13 years ago
Assignee: nobody → printing
Component: General → Printing
Keywords: hang
Product: Firefox → Core
QA Contact: general
Summary: Crash when printing a page on www.cingular.com → Hang when printing a page on www.cingular.com
Version: unspecified → Trunk
Keywords: qawanted

Updated

13 years ago
Attachment #194875 - Attachment description: → testcase
Attachment #194875 - Attachment mime type: text/plain → text/html

Updated

13 years ago
Attachment #194875 - Attachment is obsolete: false

Updated

13 years ago
Attachment #194875 - Attachment description: testcase →
Attachment #194875 - Attachment is obsolete: true

Comment 7

13 years ago
Created attachment 202697 [details]
Phone Upgrade page

This is the problem page. I've verified that it hangs (100% CPU) my Firefox1.0.7 but does print using Firefox1.5rc2 and trunk nightly 20051110.

Comment 8

13 years ago
Anton, can you verify that this does not crash for you with Firefox1.5?
(Reporter)

Comment 9

13 years ago
Unfortunately I'm not currently eligible for an upgrade and so can't repro.
So it's confirmed?
confirmed, i hang on printing the testcase from comment #7. Print Preview works fine, when try to print out the page i hang.

Tested on Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a6pre) Gecko/20070613 Minefield/3.0a6pre ID:2007061304 [cairo]
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: testcase
Assignee: printing → vladimir
This is now works for me with Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a9pre) Gecko/2007092605 Minefield/3.0a9pre ID:2007092605

Anton, do you still see this Problem ?
Whiteboard: CLOSEME 10/07

Comment 12

11 years ago
I can confirm that it works with
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a9pre) Gecko/2007092605 Minefield/3.0a9pre

thanks for your feedback marius,

Closing as works for me, also confirmed by comment #12
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.