Wrong hex value #0A0A00 for color named "papayawhite". Should be #A0A00E.

VERIFIED DUPLICATE of bug 121738

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 121738
13 years ago
13 years ago

People

(Reporter: konstantinpopov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; ru-RU; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; ru-RU; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When I use attribute BGCOLOR="papayawhite" in tags like BODY, TD I have almost
dark color value #0A0A00 instead of lightbrown value #A0A00E.

I think it's error in internal color names table.

Reproducible: Always

Steps to Reproduce:
1. make html file with this content <html><body bgcolor="papayawhite"></body></html>
2. open it with FireFox
3. see wrong color :)

Actual Results:  
I see wrong color

Expected Results:  
show right light brown color with hex value #A0A00E

Comment 1

13 years ago
There is no 

*** This bug has been marked as a duplicate of 121738 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

13 years ago
Try this again...

*** This bug has been marked as a duplicate of 121738 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
Papayawhite is not a recognized color. There's a papayawhip, but that's #FFEFD5.

PS: the official list of colors is
<http://www.w3.org/TR/html4/types.html#type-color> (a very tiny list). Firefox
uses this list :
<http://lxr.mozilla.org/seamonkey/source/layout/tools/ColorNames.txt>
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.