Closed Bug 29939 Opened 20 years ago Closed 20 years ago

Keystrokes don't work in URL bar

Categories

(Core :: DOM: UI Events & Focus Handling, defect, P3, major)

x86
Windows 98
defect

Tracking

()

VERIFIED WORKSFORME
Future

People

(Reporter: lutetium, Assigned: joki)

References

Details

I am using build 2000030116 for win98.
PC: Am5x86 133Mhz processor, 32MB RAM
When I leave the browser unused for a few minutes, and it is hidden under
another window, I am unable to type in the URL field.  I repeated this several
times, but then just before I reached bugzilla it ceared up while I was chatting
with a friend.  About 3 or 4 times before that I had to close and restart Mozilla.
I haven't been able to reproduce this bug, but i'll leave it here for a few 
weeks in case i do, or unil a developer takes a look at it. I'll keep trying 
though.
Seems to have disappeared by build# 2000030516.

Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Keywords: verifyme
I still see this quite often; it does appear to happen if you just leave the 
browser untouched for awhile, but I'll try to get some clearer steps to 
reproduce.  No keystrokes were, including clipboard shortcuts.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Summary: Can't enter URL. Intermittent bug. → Keystrokes don't work in URL bar
in my last comment, s/were/work

confirming, I'll try to get some clear reproduction steps but I definitely 
still see this
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: verifyme
*** Bug 41068 has been marked as a duplicate of this bug. ***
I'm marking this future until we can get clear steps to reproduce this.
Target Milestone: --- → Future
Mass update:  changing qacontact to ckritzer@netscape.com
QA Contact: janc → ckritzer
I am not seeing this on:
- LinuxRH62 2000-08-22-06-M18 Commercial
- Win98     2000-08-22-08-M18 Commercial
- MacOS86   2000-08-21-08-M18 Commercial
Marking WORKSFORME
Status: NEW → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → WORKSFORME
Marking VERIFIED WORKSFORM on:
- LinuxRH62 2000-08-22-06-M18 Commercial
- Win98     2000-08-22-08-M18 Commercial
- MacOS86   2000-08-21-08-M18 Commercial
Status: RESOLVED → VERIFIED
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.