bad position of context menu, please see the image on URL

VERIFIED DUPLICATE of bug 245163

Status

()

VERIFIED DUPLICATE of bug 245163
14 years ago
13 years ago

People

(Reporter: karel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Please visit the URL, it's talking for all.

Reproducible: Always
Will be fixed in firefox 1.1

Please attach screenshots to the bug rather than giving external links.

*** This bug has been marked as a duplicate of 245163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

13 years ago
Summary: bad position of context menu, please se the image on URL → bad position of context menu, please see the image on URL
You need to log in before you can comment on or make changes to this bug.