Closed Bug 299394 Opened 15 years ago Closed 15 years ago

File->Save Page As - images are not saved

Categories

(Firefox :: File Handling, defect)

defect
Not set
blocker

Tracking

()

VERIFIED DUPLICATE of bug 115107

People

(Reporter: zach, Unassigned)

Details

(Keywords: smoketest)

Firefox Trunk 20050701 smoketest blocker

Steps to reproduce: 
1. Load www.mozilla.org
2. File->Save Page As 
3. Save page using "web page, complete"
4. File->Open File 
5. Select the saved page

The images are not saved along with the page. CSS styles, however, are saved.
When did this regress?
Keywords: smoketest
WFM
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050701
Firefox/1.0+
Works fine for me. Did you compare the output to that of a branch build? They're
the same for me. Note that some images (banner, FF screenshot) aren't saved
since they're CSS backgrounds, which would be the bug Jaime pointed out.
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2)
Gecko/20050701 Firefox/1.0+.
Firefox doesn't save this image:
http://www.mozilla.org/images/feature-back-nasa.png 
because it differs every time.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050701
Firefox/1.0+ ID:2005070110
Yeah sorry everyone. This is a dup of 115107. This is why I don't normally run
the smoketests...

*** This bug has been marked as a duplicate of 115107 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.