Printing to a network printer which is not available 'crashes'

VERIFIED DUPLICATE of bug 218870

Status

()

--
critical
VERIFIED DUPLICATE of bug 218870
14 years ago
14 years ago

People

(Reporter: Gijs, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Steps to reproduce:

1. Open a random webpage (http://google.com will do)
2. Configure a network printer in your workgroup, and shut down the workstation
the printer is connected to, making the printer unavailable.
3. Try to print from the browser, using this network printer.

Actual Results: Shortly after the progress dialog for the print is shown, an
error dialog pops up saying a Microsoft Visual C++ error has ocurred:

Runtime Error!

Program C:\path\to\firefox.exe

abnormal program termination
[OK]

After clicking OK, the browser process terminates.

Expected Results: a warning of some sorts, saying that I can't print like this.
Whatever it would do, it shouldn't crash.
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 218870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.