Pictures not loading, CSS link formating not applied

RESOLVED DUPLICATE of bug 64488

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 64488
13 years ago
13 years ago

People

(Reporter: sjdp, Assigned: justdave)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
I have developed a site as part of a study project. It can be viewed at
www.geocities.com/duplooysimon. The site functions OK using firefox when ran
from the Hard Drive appart from the links that does not display fully as formatted. 

After it has been uploaded, some images will not load, others do. Everything, 
inluding the links work OK when the site is viewed with Internet Explorer.

I am using Firefox 1.0.1. I tried 1.0.4 but cannot get it to run(It will run but
does not download anything).
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → Firefox
Version: other → 1.0 Branch

*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.