Address box drop-down list collapses

RESOLVED DUPLICATE of bug 295056

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 295056
13 years ago
13 years ago

People

(Reporter: Devinder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Observed on Windows 2000 with SP4, Firefox 1.0.4. When the address-box drop-down
list is clicked the first time to select any URL from list, the list box
collapses. After that it works fine.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox.
2.Click on the arrow to expand the address-box drop-down list
3.

Actual Results:  
The drop-down lis expands but instantly collapses.

Expected Results:  
Stayed expanded until a URL was selected
(Reporter)

Comment 1

13 years ago
If anytime during normal use, after the HOME icon has been clicked, the drop
down address-bar list again collapses if clicked.

Comment 2

13 years ago
Probably a dupe of bug 273592. "The most likely cause of this is a homepage that
causes the focus to shift from your mouse to the homepage. For examle google.com
focuses the text box for searching once the page loads. Try setting your
homepage to about:blank and see if you can reproduce the problem."

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 295056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.