Saving full web pages results in broken server access

VERIFIED DUPLICATE of bug 249508

Status

VERIFIED DUPLICATE of bug 249508
14 years ago
2 years ago

People

(Reporter: 3.14, Unassigned)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I find an increasing number of broken accesses on my web page containing _files,
_dateien, _fichiers. They come from different versions of Mozilla or Firefox.
They typically address files which are from a remote location (like pictures
from w3org). I have no idea how those requests are generated, but they happen
quite often. So there is some problem where invalid links are generated when
saving those pages.

pi
*** This bug has been marked as a duplicate of 249508 ***

*** This bug has been marked as a duplicate of 249508 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Thanks for showing me that other bug. I confirm this bug. My understanding is
that it is still in Firefox 1.0.4 and Mozilla 1.7.8 (those are versions where I
did observe that error) and was fixed later. Biesi, could you confirm that, please?

pi
Status: RESOLVED → VERIFIED
yes, that's correct. as you can see, that bug was reported before 1.7 (so it was
an oldish regression) and does not have any fixed1.7.x or fixed-aviary1.0.x
keywords.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.