Can't change the scrollbar colours by Javascript, other browsers can.

RESOLVED DUPLICATE of bug 77790

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 77790
13 years ago
13 years ago

People

(Reporter: me33er_a, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

In IE, you can customize the colour of scrollbars, in Firefox you can't and it
causes some pages to not blend in with their colours.

Reproducible: Always

Steps to Reproduce:
1: Just try visiting a page with coloured scrollbars in IE, then try the same
page   
   in Firefox and you will see.

Actual Results:  
Nothing, just the javascript code doesn't change the colour/appearence of the
scrollbars on webpages.

Expected Results:  
The software should of changed the colour of the scrollbars.

This isn't a bug just an enchancement of what would make some webpages look the
same as in IE.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 77790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 77790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.