Horizontal scrollbar *areas* are black and are missing scroll arrows.

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: stephend, Assigned: roc)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
Build ID: 2005-07-02-05, Windows XP Seamonkey trunk.

Summary: Horizontal scrollbar *areas* are now black and missing scroll arrows.

I think (but I'm not sure) that this might be a regression of bug 293504.

Steps to Reproduce:

1. Load anything which causes horizontal scrollbars.

Actual Results:

The horizontal scrollbar *areas* are black until you scroll, after which point
they go back to their gray color.
(Reporter)

Comment 1

13 years ago
Created attachment 188041 [details]
Screenshot
WFM and looks okay on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2)
Gecko/20050702 Build :2005070208
(Reporter)

Updated

13 years ago
Summary: Horizontal scrollbar *areas* are black are missing scroll arrows. → Horizontal scrollbar *areas* are black and are missing scroll arrows.
(Reporter)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 295158 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

13 years ago
reopening since I went back to 2005-05-22-06 on Windows XP and didn't see this
bug, so it's not a DUP of bug 295158 as I had originally thought.  sorry for the
spam, all.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
What's the regression range here?  Martijn, if you can reproduce, could you
possibly test a backout of bug 293504 to see whether that fixes this bug?
I'm not seeing the bug. I've tested with a 2005-07-07 trunk Seamonkey build.
I've just tried it on a different computer (win2000) and a new profile, and I
still can't reproduce.
Stephen, can you narrow down the regression range, perhaps?
(Reporter)

Comment 8

13 years ago
For me, this is now FIXED with build 2005-07-08-05 (it was broken up to and
including build 2005-07-07-06).  Not sure what could've fixed it (bug 299748,
coincidentally?)
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 9

13 years ago
I still see this, unfortunately.  Not sure why I had such a short reprieve.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 10

13 years ago
I still see this, unfortunately.  Not sure why I had such a short reprieve.

reopening
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 11

13 years ago
I've been running with build 2005-06-28-06 for almost the full day now as a
trial experiment, and then I downloaded 2005-06-29-05 for Windows XP and
immediately saw the bug.

So, I'd say the regression is between 2005-06-28-06 and 2005-06-29-05.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728

This is present for me in Mozilla 1.7.11, but I don't recall ever seeing it
before (in another version).
What's going on here? most people don't see this, so is it Seamonkey only or what?
(In reply to comment #13)
> What's going on here? most people don't see this, so is it Seamonkey only or what?

It might have something to do with Seamonkey and Mozilla being installed at the
same time. I'm not exactly sure, but it has since gone away in the same Mozilla
build I had after only a restart of the program (i.e. I didn't change anything
specifically).

Comment 15

12 years ago
I haven't seen this problem in a long time.  If noone else is seeing it, can this be closed?
(Reporter)

Comment 16

12 years ago
Yeah, I haven't seen it either, at least for many months.  Sorry for not marking it WFM sooner...
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.