Buttons and several controls on top of page not visible, site more or less unusable

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: Rajiv Dayal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

On the etrade site home page (https://bankus.etrade.com) the buttons, tabs and
other controls on top of the page are not visible, even the login button is not
visible, which makes the site more or less unusable since user can not login. I
am sure etrade bank website is a very widely used site.

Reproducible: Always

Steps to Reproduce:
1. Type etrade.bank.com in the address bar and hit enter
2. Cut paste URL from the description of this bug and hit enter
3.

Actual Results:  
Top part of page not clear, most controls including Logon button on that part

Expected Results:  
All controls and button and the entire page should be clearly visible
This is most likely due to having "For the originating web site only" checked in
Tools->Options->Web Features. Can you verify that unchecking that box solves the
problem? If so, please resolve this bug as INVALID.
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.