Refresh (F5) in Print Preview changes view from A4-Page to normal Browserview

RESOLVED DUPLICATE of bug 126719

Status

defect
RESOLVED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: atlanx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.7) Gecko/20050414
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.7) Gecko/20050414

If you hit F5 to refresh the Print Preview (if the Page you would like to print
has changed in the background - for example: You write something with the
Composer in a HTML-File on your harddisk.) the A4-View get lost. 
You see only the normal Browserview where you can't say where a printed page
will begin or end.

Reproducible: Always

Steps to Reproduce:
1.Print Preview
2.Refresh with F5 or STRG+R or STRT+****+R
3.

Actual Results:  
Page(A4) View get lost.

Expected Results:  
Only refresh the Page without changing the view.
Reporter

Comment 1

14 years ago
Screenshot with bugdemonstration.
Build: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050702

I can't seem to reproduce the bug with the build above.  F5 in Print Preview
does not seem to do anything.

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.