Cannot change username on a given account.

VERIFIED DUPLICATE of bug 14295

Status

SeaMonkey
MailNews: Account Configuration
P3
major
VERIFIED DUPLICATE of bug 14295
18 years ago
13 years ago

People

(Reporter: mozilla-m14, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Cannot change username for a given mail account.

This presents a problem when trying to modify incorrectly typed information.  
Deleting it and creating a new one will remove the account and any saved mail.

Comment 1

18 years ago
I thought we already had a bug on this, but I can't find it.  Darn!
QA Contact: lchiang → nbaca
(Assignee)

Comment 2

18 years ago
I have a dupe on this somewhere

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 14295 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
good find!
verifying as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.