Browser crashes at www.c-sharpcorner.com

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Shaul, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

The FireFox browser crashes when browseing these sites - I have XP Pro SP2 with
the following extentions:

Javascript debugger, and web developer toolbar
weather
tab clicking options
ieView
Google toolbar

Please check it out

I like FF but these type of thing been happening to me on more than one computer.

Reproducible: Always

Steps to Reproduce:
1.search for C# mobile
2.click on the first search term
http://www.c-sharpcorner.com/asp/MobileInASPNETAndCS.asp
3.crash

going to http://www.lionetwork.net crashes after a while.

Actual Results:  
crash

Expected Results:  
browseing normally:)
Both sites WFM, no crashes, but http://www.lionetwork.net/ has an extreme high
cpu usage, due to multiple flash objects and a scrolling object on the left
side. When I kill that object with Adblock the usage goes down considerably.  
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050703
Firefox/1.0+ ID:2005070313

Both Sites WFM - No Crash

Ria please include your build ID when commenting WFM

Shaul could you please provide a talkback ID for those crashes. 

Talkback should popup when firefox crashes, if it doesnt then please install it
by dong a custom install of firefox and selecting Mozilla Qualtity Feedback
Agent. When talkback popups and sends the data you can locate the Talkback ID
from the /components/talkback.exe program in the firefox program folder.

Comment 3

11 years ago
(In reply to comment #1)
> Both sites WFM, no crashes, but http://www.lionetwork.net/ has an extreme high
> cpu usage, due to multiple flash objects and a scrolling object on the left
> side. When I kill that object with Adblock the usage goes down considerably.  

WFM too, http://www.lionetwork.net should be Bug 142994

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060924 Minefield/3.0a1 ID:2006092404 [cairo]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Keywords: crash
Resolution: --- → WORKSFORME
Summary: Browser crashes! → Browser crashes at www.c-sharpcorner.com
You need to log in before you can comment on or make changes to this bug.