Firefox crash on active video link @ www.corriere.it

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Francesco, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Firefox crash with real player 

See www.corriere.it and active video link.

javascript:audiovideo('/audiovideo/Scienze_e_Tecnologie/vDSL.shtml?2005/06_Giugno/29/cometa')
*** Bug 299611 has been marked as a duplicate of this bug. ***
seems this is Firefox Question and not a b.m.o Issue

-> Firefox
Assignee: justdave → nobody
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → Firefox
QA Contact: myk → general
Version: other → 1.0 Branch
Could you please be more specific about the steps to reproduce, what link should
I be selecting on the site to get the browser to crash?
Summary: Firefox crash → Firefox crash on active video link @ www.corriere.it

Updated

13 years ago

Comment 4

11 years ago
Seems they now use Flash for video - WFM I think
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.