Tabbed browsing: openning more than 32 links causes FF to

RESOLVED DUPLICATE of bug 221684

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 221684
14 years ago
14 years ago

People

(Reporter: joze.klepec, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; sl-SI; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; sl-SI; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

In my case I opened 37 sublinks. Additional 2 sublinks were pointing to live
radio transmitions realadudio, 1 to realplayer tv, 1 to flashmovie v7 (not opened).

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Installed is Linux, based on fedora core 2 (Pingo 3.1), KDE 3.2.2, Linux
Fedora 2 based, installed flash7, java, javascript enabled. Screen resolution
1024x768.
2. You can probably generate a test page yourself (generate a list of 64-128
files on a local HD). 
3. Open all links in tabbed browsing mode.
4. If the bug was of momentarily nature of my computer, I'm glad to see it.

Actual Results:  
nothing critical, just makes me nervous :) 

Expected Results:  
The tabs should be moved in another row after tab 32.

Comment 1

14 years ago
*** Bug 299620 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
See the summary, causes Firefox to what?

I believe this is a dupe of bug 221684, duping

*** This bug has been marked as a duplicate of 221684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Tabbed browsing: openning more than 32 links causes FF to → Tabbed browsing: openning more than 32 links causes FF to
You need to log in before you can comment on or make changes to this bug.