Problem with preferences cancel button

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: wilton, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When clicking on the cancel button under the preferences sub menu it causes the
entire program to be minimized.

Comment 1

19 years ago
This works for me with build 2000-03-01-16 on NT.
Please mark fixed if you can't reproduce using the latest build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
Summary: Problem with references cancel button. → Problem with preferences cancel button
i cannot reproduce this using the opt comm bits [2000.03.01.08-m15] on winNT.
marking this wfm --unless it can be repro'd with a recent build.
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.