ftp year in date listing off by one year

RESOLVED DUPLICATE of bug 236365

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 236365
13 years ago
13 years ago

People

(Reporter: Ron Rechenmacher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

The above url was accessed many times between 07/03 and 07/04/2005 and contain
the following excerpt:
...
File: ChangeLog-2.6.12-rc5  	112 KB  	05/25/2005  	04:41:00 AM
File: ChangeLog-2.6.12-rc6  	177 KB  	06/06/2005  	05:59:00 PM
File: ChangeLog-2.6.13-rc1 	1200 KB 	06/29/2004 	06:04:00 AM
File: ChangeLog-2.6.2-rc1 	222 KB 	01/21/2004 	12:00:00 AM
File: ChangeLog-2.6.2-rc2  	24 KB  	01/26/2004  	12:00:00 AM
...
The date of the middle file should be 06/29/2005 as displayed be several other
ftp clients (e.g. gnu ftp and links).
It was loaded several times (reloaded) and never showed 2005.
The bug seems to have existed for quite awhile as it is also in netscape 7.1
(running on the same system).


Reproducible: Always

Steps to Reproduce:
1.goto url
2.scroll down to place in listing
3.

Actual Results:  
notice inconsistant/incorrect date

Expected Results:  
year part of date should be 2005

My Linux distribution is:
# cat /etc/issue
Fermi Linux LTS Release 3.0.1 (Feynman)
Kernel \r on an \m

Please let me know if you feel it is a problem with some Linux distribution
system component.

Comment 1

13 years ago
Bug 236365

Comment 2

13 years ago
This has already been fixed on the trunk.

*** This bug has been marked as a duplicate of 236365 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.