Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED INVALID
18 years ago
17 years ago

People

(Reporter: christian, Assigned: Pierre Saslawsky)

Tracking

({verifyme})

Trunk
x86
Linux
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.13 i686; en-US) Mozilla/m13
BuildID:    2000022916

CNN reports that Mozilla doesn´t accept StyleSheets.
There are several other sites which look squeezed because fonts are not in the
right size.


Reproducible: Always
Steps to Reproduce:
1. Open the URL an get the error message



Expected Results:  Show some right formated page content

Comment 1

18 years ago
Not quite, please note the following lines in that page:
	//Browser Detection
	// Valid values are ie3, ie4, ns3, and ns4
The JS doesn't provide a stylesheet for anything else, so it shows a page saying
the browser doesn't support CSS.
Please mark this bug invalid as this is not a Mozilla bug.
(Reporter)

Comment 2

18 years ago
Bug not in Mozilla but in the given URL...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
Adding 'verifyme' keyword
Keywords: verifyme

Comment 4

17 years ago
vrfy invalid, but the site has since been fixed (!), so no evangelism needed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.