font size control is not focused properly

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Tom Schneider, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050521
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050521

I use the command-plus and command-minus to control font size.  CNN has recently
put in a box called 'advertiser links'.  When I intend to increase the font
size of the story, the advertiser links change instead.  Actully, it appears
mysterious at first because nothing seems to happen.  But if I mouse over
the advertiser link box, the fonts there become larger.  They shrink back
when I mouse away.


Reproducible: Always

Steps to Reproduce:
1. go to the above url.  mouse over advertiser link.
2. use command plus (control plus I supponse on other machines)
3. no obvious change
4. mouse over the advertiser link

Actual Results:  
1.  nothing obvious
2.  nothing obvious
3.  nothing obvious
4.  advertiser link size changes but normal text does not.

Expected Results:  
I want to increase text, not advertisement, but somehow mozilla is directed
to the advertisement.  I wouldn't mind that if I could focus it by
highlighting a bit of text to tell mozilla what part of the document should
be highlight, but this does not work.

I am suggesting that this is a major feature broken for the following reason.
As will happen to everyone, our eyes get older and it gets harder to read
small text.  So being unable to fix the font size make reading documents
much harder.  From my viewpoint, this very important feature is broken.

Comment 1

13 years ago
WFM with Mozilla 1.8b1, Mozilla 1.8b2/20050613 and Deer Park a1, maybe Mac only?
Is this an issue with a current build?
(Reporter)

Comment 3

12 years ago
It's working fine with the given example using

SeaMonkey 1.1a

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050920 SeaMonkey/1.1a

That's the latest version I have.  Is it likely to not work with a
later one?  Did this get fixed?
Yeah, sounds like this got fixed somewhere along the way, then.  I can't reproduce it on Linux either.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.