goes to access web pages and they don't load

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: Tyger, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

when I open mozilla it opens to a blank page and when I try to access a site
like yahoo! I can't, it says "http://www.yahoo.com cannot be found please check
the name and try again"

Reproducible: Always

Steps to Reproduce:
1.open mozilla
2.enter site address
3.

Actual Results:  
the site didn't pull up

Expected Results:  
pulled up the site
You need to allow this Firefox version access through the firewall.
Please ask here your user support questions:
http://forums.mozillazine.org/viewforum.php?f=38

Comment 2

13 years ago
Please resolve this bug as invalid if it was your firewall.
Component: View Source → General
QA Contact: view.source → general
Version: unspecified → 1.0 Branch
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007121009 Minefield/3.0b2pre 

Tyger, were you able to access web pages after following instructions above?

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.