After logging in to American Express my options flash briefly but then disappear (New Transactions, Last Statement, etc).

RESOLVED DUPLICATE of bug 294201

Status

Camino Graveyard
Page Layout
RESOLVED DUPLICATE of bug 294201
13 years ago
13 years ago

People

(Reporter: David, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/412 (KHTML, like Gecko) Safari/412
Build Identifier: Version 2005062008 (0.9a1)

After logging in to American Express Canada I'm unable to select any options - they appear briefly but 
then vanish and I'm unable to choose anything. Clicking on the page simply reloads the page.

Reproducible: Always

Steps to Reproduce:
1.Log-in to American Express Canada
2.
3.

Actual Results:  
I briefly see my options and then they vanish.

Expected Results:  
Allowed me to choose one of at least six options.
What do you mean by "vanish"?  The page becomes white?  Only those items
disappear and the rest of the page remains?

What happens if you remove your userAgent spoofing and login claiming to be Camino?

What happens if you login with the DeerPark (Firefox Trunk) build from the same
date as your Camino build?

Did this work properly in Camino 0.8.4?
This is very likely bug 294201 but we can't tell without a screenshot or
additional information.

Reporter, can you please answer my questions from comment 1 and attach a
screenshot (be sure to delete any personal info first).
(Reporter)

Comment 3

13 years ago
Created attachment 189181 [details]
Camino View & Safari View
(Reporter)

Comment 4

13 years ago
Picture of problem submitted.
Severity: major → normal
Yes, this is bug 294201; the bug is on AMEX's end.  At least on the
publicly-available pages where this happens, the page content is there, just
scrolled off-screen.

*** This bug has been marked as a duplicate of 294201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.