span's width and height does not take effect

VERIFIED DUPLICATE of bug 34415

Status

()

VERIFIED DUPLICATE of bug 34415
14 years ago
14 years ago

People

(Reporter: zhsoft88, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050516 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050516 Firefox/1.0+

Using css to define span element's width and height, but the span rendered width
and height are different.

Reproducible: Always
(Reporter)

Comment 1

14 years ago
Created attachment 188283 [details]
test case
(Reporter)

Comment 2

14 years ago
Created attachment 188284 [details]
Screenshot by IE
(Reporter)

Comment 3

14 years ago
Created attachment 188285 [details]
Screenshot by Firefox

*** This bug has been marked as a duplicate of 34415 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v. dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.