Format for printing not displaying description or comments

RESOLVED DUPLICATE of bug 299406

Status

()

bugzilla.mozilla.org
General
--
major
RESOLVED DUPLICATE of bug 299406
13 years ago
7 years ago

People

(Reporter: Alex Eng, Assigned: justdave)

Tracking

Details

(Reporter)

Description

13 years ago
The printer-friendly bug report format omits the original bug description and
all subsequent comments.  This occurs when clicking "Format For Printing" in any
bug report in bugzilla.mozilla.org

It does not seem to matter what state the bug is in (e.g. unconfirmed, fixed,
verified).

This problem is not reproducible on bugzilla.mozdev.org (it uses Bugzilla
version 2.18.1)

*** This bug has been marked as a duplicate of 299406 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.