Seamonkey about: page links to non-existent page on mozilla website.

RESOLVED DUPLICATE of bug 298751

Status

RESOLVED DUPLICATE of bug 298751
13 years ago
13 years ago

People

(Reporter: adrian.buckley, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050705 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050705 SeaMonkey/1.0a

The Help|About Seamonkey page links to a non-existent page on the mozilla website.

Reproducible: Always

Steps to Reproduce:
1. Help  | About Seamonkey
2. Click on the Seamonkey 1.0a link, next to the placeholder picture.


Actual Results:  
Attempts to open http://www.mozilla.org/releases/mozilla1.8b2/ URL.
404 Not Found


Expected Results:  
Opens http://www.mozilla.org/projects/seamonkey/ URL.

Comment 1

13 years ago
Bug 298751  	On <about:>, 'Mozilla 1.8b2' link to
<http://www.mozilla.org/releases/mozilla1.8b2/> returns partial '404: File Not
Found'

*** This bug has been marked as a duplicate of 298751 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: 1.7 Branch → Trunk
You need to log in before you can comment on or make changes to this bug.