when dom.disable_window_status_change is set to true, changing window.status onmouseover of a hyperlink does not put anything in the address bar

RESOLVED DUPLICATE of bug 40838

Status

()

RESOLVED DUPLICATE of bug 40838
13 years ago
5 years ago

People

(Reporter: grantwohl+mozbug, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050705 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050705 Firefox/1.0+

If the dom.disable_window_status_change preference is set to true, changing
window.status on the onmouseover of a link does not put anything in the status bar.

Reproducible: Always

Steps to Reproduce:
1.Set the dom.disable_window_status_change preference to true.
2.Open the attached testcase.
3.Put your mouse over the link.
4.Look at the status bar.

Actual Results:  
"Done" was displayed in the status bar.

Expected Results:  
The address of the link should be displayed in the status bar.
(Reporter)

Comment 1

13 years ago
Created attachment 188365 [details]
Testcase

Updated

13 years ago
Whiteboard: DUPEME
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 40838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.