"Bugs reported Today" query should be available (not necessarily on the front page)

RESOLVED DUPLICATE of bug 279823

Status

()

RESOLVED DUPLICATE of bug 279823
14 years ago
7 years ago

People

(Reporter: bugzillamozilla, Assigned: justdave)

Tracking

Details

(Reporter)

Description

14 years ago
It used to be on the frontpage of bugzilla.mozilla.org, but now it's gone (see
Bug 96087, comment #3). 

Many people have been using this query daily, so it should at least be available
somewhere - e.g. as a Saved Search or back on the front page if a certain pref
is checked.

BTW, I know that I can create this query myself, but I'm not sure everyone else
can or nor do I think they should. "Bugs reported Today" worked, it shouldn't be
broken or removed without notice and without a sufficient replacement.

Prog.

*** This bug has been marked as a duplicate of 279823 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Comment 2

14 years ago
erm, this bug *clearly* said not just the front page.

i know that my company's bugzilla has a bunch of queries that everyone gets,
having the query available but off not shown in the footer by default would be nice.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---
No, this bug clearly said "not _necessarily_ the front page". It's coming back,
on the front page, where it used to be. Anything else is an enhancement.

Gerv
And if you want to turn this into a bug about your company's bugzilla, it's in
the wrong product and component.

*** This bug has been marked as a duplicate of 279823 ***
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.