Fonts resize in location bar/TEXTAREAs when prefs changed

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
19 years ago
19 years ago

People

(Reporter: nissim, Assigned: trudelle)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win98; en-US) Mozilla/m13
BuildID:    2000022820

I've been able to reproduce this by changing the following settings:
-Most of them under Debug
-Netscape opens with ... (under Netscape prefs, 3 radios)

This will increase the text size in the location bar, as well as TEXTAREAs that
are onscreen. This also interferes with text highlighting.

Might be related to #29790?


Reproducible: Always
Steps to Reproduce:
1. Go to any webpage
2. Open Edit->Prefs
3. Change one of the settings listed in the desc
4. OK


Actual Results:  Focus is lost to the next open window.
Font size in location bar and TEXTAREAs increased. Text highlighting becomes flaky.	

Expected Results:  Just changed the prefs. Focus remains on Mozilla.

Probably just another manifestation of 29790.
(Assignee)

Comment 1

19 years ago
unable to reproduce using today's NS verification build on Win98, resolving as 
wfm. If you still see this, please reopen with sufficient information to 
reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.