entities wrong in generated pictures

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Peter von der Heyden, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050703 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050703 SeaMonkey/1.0a

http://bewerber.anzweb.de/firmen/index.php?bereich=verwaltung&skript=stelle_change&id=11

entities in generated Pictures a wrong.
German "Umlaute"

in Browser

Reproducible: Always
"Um diese Funktion zu nutzen müssen Sie sich am System anmelden!"

Updated

13 years ago
Is this still an issue?

Comment 3

12 years ago
No response since last October, resolving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.