[RFE] Enable paste of multilined URL in address bar

RESOLVED DUPLICATE of bug 23485

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 23485
13 years ago
13 years ago

People

(Reporter: Erwan Hamon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

It would be great to be able to copy and past the following URL in the address
bar for example:

http://groups-beta.google.com/group/alt.support.depression/messages/e5940642
088911c7,527a4fdf216701c5,81117331dbd4df9f,219f7742d6ab57aa?hl=en&thread_ide30b8ee7c5fca2d3&mode=thread&noheader=1&q=%2Bpiano%2Bhammer%2Baction&_done=%
2Fgroup%2Falt.support.depression%2Fbrowse_frm%2Fthread%2Fe30b8ee7c5fca2d3%2F
81117331dbd4df9f%3Fq%3D%2Bpiano%2Bhammer%2Baction%26rnum%3D7%26hl%3Den%26#do
c_e5940642088911c7

For the moment, only the first line is correcty pasted into the address bar.

Reproducible: Always

Comment 1

13 years ago
I know bug 23485 is under the Suite, but there have been plenty of 
Core/Firefox duped as it too.

*** This bug has been marked as a duplicate of 23485 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.