tab title and web content mismatch

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: jiang_wq, Unassigned)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050705 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050705 Firefox/1.0+

(I will attach a screen shot)
I got this accidentally: I opened the browser and it went to www.yahoo.com,
the default page.  Then I changed to visit http://www7.chinesenewsnet.com/gb/,
a Chinese news web site.  While the browser was contacting the new URL, the
yahoo page was still on screen and a piece of news caught my eye.  I click on
the stop icon (the red octagon), opened a new tab, and visited the Chinese news
web in that new tab.  When I had scaned the Chinese titles and went back to the
yahoo page (it was in the first tab), I noticed that its tab title was that of
the Chinese web site, while the tab content was still Yahoo.

I scanned the existing bugs and found no dupe.  Bug 293182 and bug 258461 may
be related, but I'm not sure.

Reproducible: Didn't try

Steps to Reproduce:
1.please look at the details for the steps.
2.
3.
(Reporter)

Comment 1

14 years ago
Created attachment 188445 [details]
the unexpected tab title is from another visited web site

Comment 2

14 years ago
I don't think it is a bug... First thing the browser recives from the website is
it's title as it is in the begining of the html code (head part) and that is the
first visible change when you open a new website... And then you pressed the
stop button and stoped reciving data so no content came from the website and
only the title was show while keeping the yahoo content!
(Reporter)

Comment 3

14 years ago
It's a plausible explanation.  But isn't it better to reverse the partial
change?  For most ordinary users the current behavior can be unexpected
and confusing.

Comment 4

13 years ago
First, try upgrading to a newer version of Firefox (preferably 1.5 or 1.5.0.1) and see if you still have this problem.  This is because your screenshot and user-agent seem to refer to Deer Park Alpha 1, an alpha version of Firefox 1.5.  Alpha versions contain lots of bugs, so it might be best if you upgrade.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.0 Branch
(Reporter)

Comment 6

12 years ago
It does not happen to me for quite some time now.  I now mark it WORKSFORME as requested.  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.