scrolling/running test use up a lot of CPU cycle

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Wenqing Jiang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050705 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050705 Firefox/1.0+

go to the specified URL and you'll notice the CPU usage is kept high - on
my machine about 60%.  I believe it's due to the scrolling/running text
showing latest news.  The cursor stumbles instead of moving smoothly when
I move the mouse.  If you change to other pages the CPU usage is back
to silent and the mouse moves smoothly.

Reproducible: Always

Steps to Reproduce:
1.Please read the details
2.
3.
(Reporter)

Comment 1

13 years ago
I had searched for a dupe bug but there're so many of them complaining about
CPU usage.  Bug 295027 may be close but I'm not certain its a dupe.

Comment 2

11 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007110805 Minefield/3.0b2pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.