page / space bar scrolling behaviour at end of mail

RESOLVED DUPLICATE of bug 32265

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 32265
13 years ago
13 years ago

People

(Reporter: Nikolaus Rath, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050524 Firefox/1.0.4 (Ubuntu package 1.0.2 MFSA2005-44)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050524 Firefox/1.0.4 (Ubuntu package 1.0.2 MFSA2005-44)

I usually scroll messages using space, so that the cursor keys can be used to
navigate in the message list. Usually this is most convenient. 

However, when the last part of the message doesn't occupy a whole page the
message is scrolled only by the necessary minium of lines. In that case you
don't know where to continue reading and lose track of the content. This wastes
a lot of time and is absolutely annoying when you've ever been used to a
different behaviour.

If pressing the space key near the end of a message will either:

  - Scroll by a full page, inserting the necessary amount of empty lines or

  - Indicate the last line that was visible on the previous page

it will be a great improvement in usability.



Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
Related to Core bug 32265?
(Reporter)

Comment 2

13 years ago
Yes, mostly the same problem. It didn't occur to me to search core bugs as well
before reporting. Sorry for that.

Nevertheless, is there any hope for this being fixed in Thunderbird? Maybe at
least for text/plain messages? (Just attach some empy lines to the message).

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 32265 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.