Streaming Quotes applet horks keyboard input

RESOLVED DUPLICATE of bug 300120

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 300120
13 years ago
13 years ago

People

(Reporter: Dave Anderson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511

The streaming quotes applet provided by the optionsXpress(see link above)
website causes the cursor to move left one character at (short)random intervals
while typing. This creates typos and pushes letters to the end of the line. Here
is an example: (The quick brown fox jumped over the lz dogs bakcya) I am using
Java build 1.5.0_03-b07

This behavior manifests whenever the streaming quotes applet is running during
market hours; it affects typing in the address bar, form fields, and composing
email. 

I have verified that this behavior does not occur in IE(ugh).

Reproducible: Always

Steps to Reproduce:
1. You can open a test account (no obligation) with optionsXpress
2. Log in, click the "Quotes" tab then the "Streaming" link under that to call
up the applet.
3. Then add a number of stock symbols, preferably 5 or more highly active stocks
such as GOOG, VLO, EBAY, QQQQ, etc.
4. Now try composing an email or typing a sentence in any large form field. You
will see the cursor jump left as described above. The more stock symbols in the
streamer, the more often this will occur.

Actual Results:  
The streaming quotes applet provided by the optionsXpress(see link above)
website causes the cursor to move left one character at (short)random intervals
while typing. This creates typos and pushes letters to the end of the line. Here
is an example: (The quick brown fox jumped over the lz dogs bakcya)

Expected Results:  
I should have seen all typed characters appear in the same order that I typed them.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 300120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.