Add Bittorrent support to Firefox

VERIFIED DUPLICATE of bug 236755

Status

()

Toolkit
Downloads API
--
enhancement
VERIFIED DUPLICATE of bug 236755
13 years ago
9 years ago

People

(Reporter: Brian Toms, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Opera's new beta includes built-in support for Bittorrent downloads (see link),
which is very useful.  If this functionality could be included in Firefox, it
would be very helpful, since users would no longer have to download a seperate
Bittorrent client.

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 236755 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.