Fast back not colouring visited links

RESOLVED DUPLICATE of bug 293235

Status

()

--
trivial
RESOLVED DUPLICATE of bug 293235
13 years ago
13 years ago

People

(Reporter: toby, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702 Firefox/1.0+

If I go to a website (http://forums.mozillazine.org/viewforum.php?f=23 for
example) and click on an unvisited link, I go there.. Fine, great. If I press
"back", I get back to the same page, with the link I just visted selected, but
the colouring scheme for it is the unvisited link from the stylesheet, not the
visited colouring scheme. Hitting refresh re-renders the link with the visited
colour from the stylesheet

Reproducible: Always

Steps to Reproduce:
1.go to website with colours for visited links
2.click on link {wait to load, I guess}
3.click on back


Actual Results:  
link shows in unvisited colour

Expected Results:  
link should show using colour from visited part of the stylesheet

No custom stylesheets used, extensions installed : Dom inspector, Adblock, Reporter

*** This bug has been marked as a duplicate of 293235 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.