Browser does not retain focus after alert message.

VERIFIED DUPLICATE of bug 22658

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 22658
18 years ago
13 years ago

People

(Reporter: esmith, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description:
If I take any action that results in an alert box being displayed, the browser
window will not have focus after I dismiss the alert.


Steps to Reproduce:
1)  Open Notepad
2)  Open Mozilla
3)  Attempt to access http://mozilla.rocks
4)  Click OK in the alert box.
5)  Notice that notepad is now the current application, not Mozilla.

Actual Results:
Notepad has focus after failed navigation.

Expected Results:
Mozilla to retain focus after failed navigation.

Reproducibility:
Easy to reproduce, this is not notepad-specific, any other app will get the
focus, even other mozilla windows.

Build Date & Platform Bug Found:
Build ID: 2000022820
NT4 SP6


Additional Builds and Platforms Tested On:
Additional Information:

Comment 1

18 years ago
This seems like a dup of bug 22658

Comment 2

18 years ago
marking duplicate of 22658


*** This bug has been marked as a duplicate of 22658 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
yup verifed dupe...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.