Middle click does not open new tab Alert: The URL is not valid and cannot be loaded. / alert is not a registered protocol.

VERIFIED DUPLICATE of bug 299901

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 299901
13 years ago
13 years ago

People

(Reporter: Steven, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.7.9) Gecko/20050706 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.7.9) Gecko/20050706 Firefox/1.0.5

Middle clicking on the recent articles at the top of the page generates the
error message "Alert: The URL is not valid and cannot be loaded." / "Alert:
alert is not a registered protocol." or it brings browser to http://./  However,
left clicking the recent articles opens them in the same window/tab.  Right
clicking and selecting open link in new tab opens the link in a new tab.

Reproducible: Always

Steps to Reproduce:
1. http://www.tomshardware.com/index.html
2. middle click Recent Articles (top of page with small pics)
Actual Results:  
error message Alert: The URL is not valid and cannot be loaded.
or error message Alert: alert is not a registered protocol.
or directs browser to http://./

Expected Results:  
link should open in new tab

Comment 1

13 years ago
the link is not recognized, so it tries to do middle-click-loads-clipboard

*** This bug has been marked as a duplicate of 299901 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.