If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ctrl + Click / Shift + CLick on images with hyperlink doesn't open the link

VERIFIED DUPLICATE of bug 299901

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 299901
13 years ago
12 years ago

People

(Reporter: Hari Kumar G, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050706 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050706 Firefox/1.0+

In general, ctrl + clikc opens a link in new tab. This was the behaviour on any
type of link ( on text or image).  But in the recent build of firefox, this
seems broken for images.  Is working fine on text. Similar is the case for Shift
+ CLick on such an image with associated hyperlink.

Reproducible: Always

Steps to Reproduce:
1. Ctrl + Click / Shift + CLick on an image with a hyperlink on it.
2. LInk doesn't open in new tab/new window.


Actual Results:  
NOthing.
I can confirm this for WinXP. Regressed between ID 2005070608 and ID 2005070618.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050706
Firefox/1.0+ ID:2005070619

Comment 2

13 years ago
Same here with latest-trunk from 07.06.2005 using WinXP SP2

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 299901 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.