Page doesn't remember scroll position on back

RESOLVED DUPLICATE of bug 215405

Status

()

Core
Document Navigation
RESOLVED DUPLICATE of bug 215405
13 years ago
10 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
1. go to http://codewalkers.com/
2. scroll down to the bottom
3. click any link on page
4. go back

expected:

should return to scroll position

actual:

returns to top of page.

happens in both camino and deerpark.
Yep, the same here: http://www.opensourcenieuws.nl/
Very annoying but probably it's in the website's code. IE ignores this however.

Comment 2

13 years ago
Only as note: For both URLs it works for me with Mozilla 1.7.9.

Comment 3

13 years ago
dup of Bug 215405

Comment 4

13 years ago
This site is using "Cache-Control: no-store" -> marking dup of bug 215405

*** This bug has been marked as a duplicate of 215405 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: history.session → docshell
You need to log in before you can comment on or make changes to this bug.