URL tells me to upgrade to 1.0.4 version of firefox before I am allowed to use the webservice.

RESOLVED WONTFIX

Status

www.mozilla.org
General
--
major
RESOLVED WONTFIX
13 years ago
6 years ago

People

(Reporter: Norbert van Nobelen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I upgraded to 1.0.4 as the Build identifier says, but the message still says I
need to upgrade.

Reproducible: Always

Steps to Reproduce:
Go to
http://www.mozilla.org/products/firefox/upgrade/?application=firefox&category=Blogging&id=559
with a linux version from firefox 1.0.4 (not verified under any other platform
since I do not have those).

Actual Results:  
You must upgrade to version 1.0.4 or newer of Firefox before accessing the
Mozilla Update web service. In order to keep your computer safe when using the
Internet, it’s important to install new updates of Firefox as soon as they are
available. Click on the Upgrade Now link to get the latest version of Firefox.

Expected Results:  
Give me the page with the extention which I was interested in, so I could
download and evaluate it.

SuSE linux 8.2 with KDE desktop environment. My previous version (and my caches)
are from the firefox 1.0 version, <SHIFT>reload however did not produce any
better results.

Comment 1

13 years ago
That is for security reasons. Anyway, the report is outdated.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.