middle button does not open links in a new tab

VERIFIED DUPLICATE of bug 299901

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 299901
13 years ago
10 years ago

People

(Reporter: Alexander Rabtchevich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050706 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050706 SeaMonkey/1.0a

The links opening in a new tab by middle button click sometimes works, sometimes
not.

Reproducible: Sometimes
Build ID: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2)
Gecko/20050707 SeaMonkey/1.0a

I can reproduce this bug with the build above.

Comment 2

13 years ago
This looks like a dupe of bug 299901. Could you try to reproduce with a build 
after the patch for it was checked in (2005-07-07 03:21)?

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 299901 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.