When Replying (i.e. Marilyn Jorrie wrote...), I need to see the date and time of the original message, not just the name of the person.

RESOLVED DUPLICATE of bug 171822

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 171822
13 years ago
13 years ago

People

(Reporter: Marilyn Jorrie, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I receive a message and want to reply to it. When I hit the Reply button and the
Mail window comes up, it shows the original message with the header:
<original message sender> wrote:

Because I do a lot of legal work, I need more specific information than just the
original sender's name. I need to know the date and time the original sender
sent the message to me to establish the sequence. What I need to see is:
<original message sender> wrote on <date & time original message was recieved>:

Reproducible: Always

Comment 1

13 years ago
setting the following pref : "mailnews.reply_header_type" to 2 or 3 will get you
what you want. With tbird 1.1a, you can use tools | options | advanced | config
editor to set this pref. I'm not sure if this pref is new to 1.1 or if it's in
1.0 as well

- David

Comment 2

13 years ago
See:  http://www.holgermetzger.de/efaqmailnews.html#6



*** This bug has been marked as a duplicate of 171822 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.