Show task columns not functioning

RESOLVED DUPLICATE of bug 271246

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 271246
13 years ago
13 years ago

People

(Reporter: conrad schilbe, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: 

When selecting a column to show the mouse event is not properly interpreted. The
column does not display, menu closes and a second click is required to release
the mouse. Selecting a column that is already displayed will hide that column
but it can't be displayed again because of the problem mentioned.

This does not appear to effect the calendar extensions for thunderbird or firefox.

Reproducible: Always

Steps to Reproduce:
1. Select show/hide menu in tasks
2. Select column to show

Actual Results:  
Column was not displayed as expected. Required second mouse click to release
from menu

Expected Results:  
shown the column

Comment 1

13 years ago
Resolving as duplicate of Bug 271246, if you don't agree, please re-open this bug.

*** This bug has been marked as a duplicate of 271246 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.