If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Searchbar dropdown is squeezed

VERIFIED FIXED in Thunderbird1.1

Status

Thunderbird
Mail Window Front End
VERIFIED FIXED
13 years ago
12 years ago

People

(Reporter: Jérôme Schell, Assigned: whimboo)

Tracking

Trunk
Thunderbird1.1
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8b2) Gecko/20050705 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8b2) Gecko/20050705 Firefox/1.0+

I can see 2 elements in Thunderbird UI that doesn't display well under Linux in
trunk builds :
- In the message compose window, the "To", "CC", "BCC"... texts are overlapping
with the double arrow on the right
- In the main window, the icon for the quick search field is truncated.

See captures attached.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 188561 [details]
Compose window display bug
(Reporter)

Comment 2

13 years ago
Created attachment 188562 [details]
Quicksearch display bug
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk
(Assignee)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 285288 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

13 years ago
Humm, ok this bug is a dup of 285288 for the first point (sorry, bad search
criteria) but the second point (the quicksearch icon truncated) is still valid
and not discussed in bug 285288 I think.
(Assignee)

Comment 5

12 years ago
Jerome, don't file bugs with more than one issue and especially not when they
are located in different parts.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 6

12 years ago
Created attachment 189950 [details] [diff] [review]
Patch to restore the full height of the dropmarker

Scott, cause the change was done in mail/themes/qute, I hope this won't break
win32.
Assignee: mscott → hskupin
Status: UNCONFIRMED → ASSIGNED
Attachment #189950 - Flags: review?(mscott)
(Assignee)

Updated

12 years ago
Summary: Bad display of UI elements → Searchbar dropdown is squeezed

Updated

12 years ago
Attachment #189950 - Flags: superreview+
Attachment #189950 - Flags: review?(mscott)
Attachment #189950 - Flags: review+

Comment 7

12 years ago
thanks for the patch. this didn't cause any problems on windows.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago12 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird1.1
(Assignee)

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.